Help with 1982 Johnson 15 HP - water in bottom cylinder

Have a question about your motor? All motor talk and questions go here.
CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - water in bottom cylinder

Post by CMOS »

Howdy All,

I've been working on this "project motor" for the better part of a year. Every time I think I'm close, Murphy's Law kicks in, and kicks me in the you-know-what.

I won't go through the history other than to say I've done just about everything needed when buying a used motor that sat in someone's garage for years. Briefly: I had it running in the driveway last year when the recoil starter went to pot. Rebuilt it, then it failed again due to me NOT following the Service Manual instructions to the letter. I took a break for a few months because I was just worn out.

Fast forward to this weekend. Rebuilt the recoil starter, re-cleaned the carb and checked the up and down float settings per the manual. I had it running like a champ today for about 10 minutes. I shut it off and started it about a dozen times. The pre-setting of the low speed mixture screw was perfect. Great idle.

After about 10-12 minutes all of the sudden the idle speed dropped so low that it would barely stay running unless I advanced the throttle a little. I did try to readjust the low speed screw but there was no improvement.

On second thought some history would be appropriate: Great compression, Carb kit, rebuild fuel pump, rebuild starter, fuel filter, impeller, new fuel lines all around.

So, I don't get it. It seems like a carb problem. Any thoughts other than pulling the carb again (for about the 6th time)? Why would the idle speed suddenly change after running so well for the first 10-12 minutes?

Thoughts?

CMOS
Last edited by CMOS on 07 Jul 2017, 15:37, edited 2 times in total.
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

CedarRiverScooter
Posts: 1522
Joined: 13 Nov 2014, 08:01
7

Help with 1982 Johnson 15 HP - idle issues

Post by CedarRiverScooter »

You might want to check the reeds too.

Sinkingfast
Posts: 231
Joined: 05 Oct 2014, 13:19
7

Help with 1982 Johnson 15 HP - idle issues

Post by Sinkingfast »

An 82' with points...
The compression was in the history comment...has the comp changed since the event..
Does any load change things..
Did the throttle cam slip changing timing..depending on year cam arrangement..
What do the plugs look like...
And the obvious..did the motor drop a cylinder...
Is there gas spitting back into the air box..reed issue


I guess you are not supposed to have that motor..
2 stroke every time I can
4 stroke only when I have to..I don't like boating with my lawn mower

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

My mistake mentioning the points - that was on my 1966.

I just tried a few things on the 82. I think I may have a fuel pump problem. I noted that the fuel filter showed no signs of fuel. Primed it again to fill the filter. Started up at low idle again but recovered completely within 15 seconds. Back to the smooth idle.

Another minute and the idle speed dropped again. Fuel filter looks empty. Re-primed and advanced the throttle, a short while later and I'm back to a good idle.

It seems like a fuel delivery issue, agreed? I did a rebuild of this fuel pump. It's possible I didn't do something exactly right. - ? I may need to buy a new fuel pump.

Sinking fast - I am supposed to have this motor. She's been one Hell of a teacher. I'll get her running. Wouldn't you?

Thoughts?

CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

Sinkingfast
Posts: 231
Joined: 05 Oct 2014, 13:19
7

Help with 1982 Johnson 15 HP - idle issues

Post by Sinkingfast »

I don't like the oem pump so I use a Mikuni rectangle pump on my 15. No springs on the check valves to raise the head. I also pull the springs out of the primer bulb. They add head to the system. Try raising the tank above the motor if you can..you might find an air leak by looking for the wet spot.

It does sound like a pump that doesn't like to pump at low pulses. Or an air leak.

Had exact issues with my 76'..which is now a 76'..81'...87'...and 91' all in one motor.
2 stroke every time I can
4 stroke only when I have to..I don't like boating with my lawn mower

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

Good points. I'm also going to do the next test in a barrel instead of the muffs - just to be sure of the water pump capability (new impeller and T-stat).


CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

User avatar
Pappy
Donor
Posts: 3327
Joined: 15 May 2010, 00:38
12
Location: Central Florida

Help with 1982 Johnson 15 HP - idle issues

Post by Pappy »

Leave the pump as is. Leave the primer bulb as is.
They have both been working on millions of engines without "modification" for over a half century.

If you want to see if your pump is leaking, pull the pump off the side of the engine and pump up the primer bulb. If a diaphragm is leaking you will see fuel present at the air port on the pump. Pretty simple?
Secondly. You have to remember that the inline filter you are watching is on the SUCTION side of the pump so it will naturally pull any excess fuel from the filter element and the element will look almost empty. That is normal as well.
For your "test" you were doing two things at once. Pumping the primer bulb and giving the engine some throttle. Do one or the other, not both.
Giving the engine throttle will clear the crankcase of excess fuel and raise your idle and clean it up every time. Make a small adjustment to your mixture and repeat. Champion plugs run best in that engine by the way. Setting your mixture on the hose is only a temporary setting anyway but have fun and learn.
Is your engine warming up to around 130f at idle? Makes a big difference in mixture setting and prolonged idle ability.

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

Thanks Pappy.

Yes, the motor is keeping a good consistent head temperature. I was regularly placing my hand on the top of the head for easily 10 seconds.

With regards to your comments about advancing the throttle: When the idle dropped low I would re-prime the fuel line while advancing the throttle just enough to keep her running. After several seconds I could hear the RPM's increase a bit at which time would back off the throttle to IDLE, and observed the smooth idle. After a few minutes the low idle would return. Rinse and repeat...

When the idle was operating normally, the mixture screw is set right where it needs to be per the standard adjustment technique (small adjustment, wait...).

So other than fuel availability, I'm not sure what would cause the intermittent low idle. I am using Champion plugs.

I will pull the fuel pump and look for leaks. And I will try the next test by ONLY using the primer bulb, not advancing the throttle. I'm so close to getting this baby running.

CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

Tinny Fleet
Posts: 133
Joined: 13 Mar 2017, 08:39
5

Help with 1982 Johnson 15 HP - idle issues

Post by Tinny Fleet »

One tip I learned a few years ago is to install a clear or see-through line between the fuel pump and the carburetor. That way you can quickly check your fuel flow at the last point before it enters the carburetor. The hose is available at the big box hardware stores.
Tinny Fleet

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

SmallmouthFool wrote:One tip I learned a few years ago is to install a clear or see-through line between the fuel pump and the carburetor. That way you can quickly check your fuel flow at the last point before it enters the carburetor. The hose is available at the big box hardware stores.
Good point. I did that on my 1966 9.5. Used the semi-clear Tygon tubing. I'll probably do the same this weekend to the 15 when I have some time to do some more testing.


CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

Update 4-15-17:

I did a test by placing the fuel tank above the motor itself (on top of my pickup toolbox), and the water supply was a barrel (no muffs). As before I was able to get her started at normal idle. I just left it in the driveway and sat down and watched. After about 4 minutes it died.

Started it right backup, but at low idle again.

Gave it some throttle and after a few seconds I could hear the RPM jump. Back off throttle, back to normal idle. After less than a minute, back to low idle and died.

I was able to repeat this same thing for over 30 minutes. It will idle fine for short period of time, then low, rough idle.

I did find a small air leak in the hose fitting going into the fuel pump. Tightened it up. Still the same symptoms.

I also checked the fuel pump metal screen filter. Super clean.

When it does idle at normal RPM's it's as smooth as glass, but it doesn't last long.

Question: when operating with the muffs, where should I see water OUTPUT other than the pee hole? I'm not seeing any water exit the engine other than the pee hole. Related?

Thoughts?


CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

Weldorthemagnificent
Posts: 1190
Joined: 12 Mar 2017, 12:09
5

Help with 1982 Johnson 15 HP - idle issues

Post by Weldorthemagnificent »

Check to see if there is a oil return line on that model. If there is it will come from the shifter side of the motor to down low under the carb on the front. This line draws oil/fuel up from pooling by the lower bearing and back into the head. If the line is old and hard, or cracked, it might be periodically sipping air causing a lean condition at idle and it won't help fuel pump impulse either. I had a motor with this problem and had just about pulled out all my hair before I found it.



Sent from my iPhone using Tapatalk

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

No oil return line.


CMOS
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(

Weldorthemagnificent
Posts: 1190
Joined: 12 Mar 2017, 12:09
5

Help with 1982 Johnson 15 HP - idle issues

Post by Weldorthemagnificent »

Does it time ok everywhere except idle? Two places I would look first to eliminate. One the carb, the idle circuit holes are teensy and can look clean but have a bit of crud in them. Also assuming fresh good fuel.
Second do a leak down test to check crank seals. This will have to be done by a mechanic with a tester.


Sent from my iPhone using Tapatalk

CMOS
Posts: 357
Joined: 12 Nov 2014, 11:32
7
Location: Magnolia, TX

Help with 1982 Johnson 15 HP - idle issues

Post by CMOS »

Update 7-2-17:

I had some time to fiddle this weekend and what I found doesn't sound good:

I replaced the fuel pump and found no difference in the symtoms: starts and runs fine then idle gets low and very rough, then dies.

I pulled the plugs right after the symptoms showed. Top is fine, bottom plug is fouled with WATER.

I repeated the test after I cleaned both spark plugs, and got the same results: starts and runs fine, then 2-3 minutes later the idle drops and then motor dies. Bottom plug fouled with water.

Please help. How the heck can this happen?

CMOS
You do not have the required permissions to view the files attached to this post.
1982 Johnson 15 HP - in pieces, in progress
Currently boatless :(